Apple a détecté une faille de sécurité sur certains modèles d’iphone, Ipad et Mac 

Sam Sarah Devilus
Par Sam Sarah Devilus  - Rédactrice
Photo : Francois Charron

La marque à la pomme a annoncé ce vendredi avoir détecté une faille de sécurité sur certains modèles d’Iphone, Ipad et Mac. Apple recommande donc aux utilisateurs de mettre à jour le logiciel d’exploitation. 

Selon des avis postés sur le site de Apple, les concernés sont les iPhone 6 et modèles ultérieurs, tous les iPad Pro, les iPads de cinquième génération et suivantes, ainsi que les Mac. La société recommande la mise à jour du logiciel d’exploitation, afin d’empêcher des pirates de prendre le contrôle des appareils.  

- Advertisement -
Ad imageAd image

Selon la marque Californienne, dans l’ancienne version du logiciel d’exploitation, une application peut utiliser du code arbitraire avec accès indu à l’appareil, ce qui veut dire qu’un pirate peut exécuter des actions sans autorisation. Apple indique que cette possibilité pourrait avoir été activement exploitée par des pirates informatiques, et que cette faille est aussi exploitable par le biais de contenus internet conçus avec malveillance. 

Pour y remédier, Apple incite les utilisateurs à télécharger la version 15.6.1 du logiciel d’exploitation iOS pour les iPhones,  iPadOS 15.6.1 pour iPad et Mac OS Monterey 12.5.1 pour les ordinateurs Mac. 

Facebook Comments

- Advertisement -
TAGGED:
Partagez cet article
Sam Sarah Devilus
Par Sam Sarah Devilus Rédactrice
Follow:
Journaliste / Communicatrice / Bookstagrameuse.